Wordpress 5 Gutenberg : attention à la compatibilité (sortie le 6 décembre)


#1

Hello tout le monde,
j’imagine que beaucoup d’entre nous sont sur Wordpress (au moins pour leurs blogs), faites attention à cette info :
Demain, pendant le Wordcamp, Automatik va sortir Wordpress 5.0.
Wordpress 5.0 intègre uniquement le nouvel éditeur GUTENBERG (complètement différent de TinyMCE).

Si vos sites tournent avec WPML (multilingue), ACF (champs personnalisés)… et autres gros plugins (ou plus petits) -> FAITES ATTENTION À Wordpress 5.0, tout n’est pas compatible.

Voilà un point sur la compatibilité wordpress 5 / Gutenberg / WPML / ACF : https://blog.punchify.me/seo/2018/12/attendre-pour-mise-a-jour-wordpress-5-gutenberg/

Mon conseil : attendez fin Janvier pour mettre à jour Wordpress sur vos sites ou sites client.

Avez-vous d’ores et déjà des retours d’expérience de votre côté ?


#2

Merci pour l’info. Gutenberg déstabilise au début puis on s’y fait. :roll_eyes:


#3

Salut
J’suis d’accord avec toi, ça ressemble plus à medium que TinyMCE, je pense que les clients vont apprécier.


Team : CamilleBriceJulienVivianBorisXavierSteven.
Follow @growthhackingfr