Analytics à zéro sur plusieurs site

Héllo les gens

Voilà depuis 1 mois je me tape la tête dans les murs. :sweat:
J’ai deux sites qui avaient jusqu’au 20 octobre dernier zéro problème de remontées d’information dans GA.
Mais voilà du jour au lendemain tout est tombé à Zéro sans rien n’avoir touché
et mon problème c’est que je ne sais pas pourquoi!!!

Je ne suis pas passée sur GA4 (j’ai vu que c’était la bérézina chez beaucoup).
Je ne vois pas d’où cela peu venir on est maintenant deux a regarder cela depuis 3 semaines et on ne trouve pas. soit on est des grosses quiches, soit c’est une évidence qu’on ne voit pas, soit GG a fait des modifs qui font peter GA

Quelqu’un d’autre dans le mm cas? ou qui a eu vécu et qui a trouvé le pourquoi et surtout le comment on en sort?

Merci Pour votre aide

1 J'aime

Bonjour,

Pour t’aider , il me faudrait beaucoup de détails et surtout un accès aux comptes, ainsi que connaitre l’url de tes sites. Je dois t’avouer que selon ton site (shop/vitrine), le cms utilisé, si tu passes par GTM , si tu utilises un module, etc. Il y a de nombreuses variables qui rentres en comptes.

J’espère que tu comprends ^^

1 J'aime

Bonjour Maxime,

Merci pour ton retour, je te propose d’en parler en MP tu pourras plus facilement éclairer notre lanterne.
Mais peut-être que tu as raison nous sommes passé par GTM et le CMS est un cms Open sources.
Les sites sont des solutions développées sur un modèle de solution SAAS de gestion de communauté.
Ce qui est étonnant c’est qu’il y avait un GA propre jusqu’au 20/12/20 et depuis plus rien.

Merci

Bonsoir,
Vous utilisez un CMS ?

Cordialement,

Bonsoir, j’ai eu la même chose.
Mon site est sur wordpress et il y a eu une montée de version du thème, qui a fait sauter mon tag manager.

Hello,
Retournez sur Google Search Console, Google vous demandera certainement de ré-activer votre propriété de domaine.
J’espere que ça résoudra votre probleme.