Quelqu'un maitrise ZAPIER ?

Hello tout le monde,
Voila quelques semaines que j’ai créé mon compte sur zapier et j’ai du mal à le faire fonctionner.

Mon shema basic:
Formulaire facebook pour acquérir de la supply sur notre plateforme www.1001-ateliers.com
Ensuite je voudrais le connecter avec mon autorépondeur Getresponse pour automatiser les séquences d’emailing.

Mais problème, j’ai un message d’erreur à chaque fois que je créé mon zap.

J’ai contacté le support mais voilà 2 semaines écoulées et toujours pas de réponse.

Merci d’avance.
Jérôme,

Hello,
Ton problème ne vient pas de zapier mais de get response qui retourne une erreur.

Ce zap est un zap premium, tu as un compte premium zapier ? Si oui, peux tu tester l’api getresponse en direct pour voir si elle fonctionne bien ?

Hello,
Merci pour ta rapidité.

Oui j’ai un compte premium, enfin plutôt un compte basic mais les apps premium sont incluses.

Pour moi le test est bon.

L’erreur retournée mentionné une URL qui détaille les raisons de l’échec. Peux tu nous copier le lien / les infos ici ?

https://apidocs.getresponse.com/v3/errors/1008

peux tu retester avec un autre email qui n’est pas déjà dans ta base ?

Je comprends pas.
Car je voudrais connecter le formulaire facebook leads avec la création d’un contact dans une campagne getresponse.

Je n’ajoute pas de mail pour le moment, je connecte juste le formulaire avec les champs getresponse.

Ouais mais ce formulaire il envoie bien un email à get response ? De mémoire, ça ajoute à chaque fois test@fb.com ou un truc du genre. Du coup, comme il est déjà dans ta base get reponse ca te retourne une erreur. Vide ta campagne et ça devrait régler le problème.

1 J'aime

C’est soit l’email de test fb soit le dernier mail qui s’est inscrit. Tu peux voir ça à la fin du trigger zapier (il y a un lien pour afficher la data in)

En tt cas ton erreur est assez clair…ça vient d’un email déjà présent chez get response.

Ok merci je vais tester ca ce soir.

@jeromes est-ce que cela fonctionne maintenant ? Ou tu as encore besoin d’aide ?

Pierre

@Pierre_A Ca marche niquel.
Merci :slight_smile:

1 J'aime